Client Website Search Experiencing Issues Performance

Incident Report for Apptegy

Resolved

Update:
Our team has rolled out changes to fix the issue with search on client websites and we have seen recovery of functionality.

✅ Next Steps:

We will continue monitoring to ensure stability. If you experience any lingering issues, please contact support.

✅ Stay Updated: Visit status.apptegy.com for future service updates.
Posted Jul 30, 2025 - 09:18 CDT

Identified

Update:
We have identified the cause of the issues with search on client websites and our team is actively working on a fix.

⏳ Next Update: We will share another update by 9:30 CT or sooner if we have new information.

✅ Stay Updated: Follow real-time updates at status.apptegy.com.

Thank you for your patience while we resolve this issue!
Posted Jul 30, 2025 - 09:02 CDT

Investigating

What’s Happening?
We are currently seeing degraded performance for search on client websites. Users may experience slower than normal response times or intermittent failures.

Our team has identified the issue and is working on mitigation efforts. Other services remain unaffected.

Next Steps:
We will provide another update by 9:00 CT or sooner if the situation changes.

✅ Stay Updated: Follow real-time updates at status.apptegy.com.

Thank you for your patience!
Posted Jul 30, 2025 - 08:32 CDT
This incident affected: Client Websites.