Some CMS pages are inaccessible

Incident Report for Apptegy

Resolved

This issue has been resolved. The previously impacted CMS pages are now accessible.
Posted Mar 12, 2026 - 18:56 CDT

Update

Our team is preparing to deploy. Our expected resolution time is now 7:30PM CDT.
Posted Mar 12, 2026 - 18:52 CDT

Update

Our team is still verifying that our tentative solution will effectively resolve the issue. Our revised resolution time is now 7:00PM CDT.
Posted Mar 12, 2026 - 18:29 CDT

Update

We are testing and confirming our prepared fix and expect to deploy it shortly. We expect to resolve this issue no later than 6:30PM CDT.
Posted Mar 12, 2026 - 17:28 CDT

Identified

Our team has identified an issue where some CMS pages are not loading properly. We have identified the root cause and are preparing a fix. We will follow up with additional information by 5:30PM CDT.
Posted Mar 12, 2026 - 16:55 CDT
This incident affected: Media/CMS.