Delayed voice calls at the carrier

Incident Report for Apptegy

Resolved

Alert performance has remained healthy following our carrier's deployment of additional resources. We will continue to actively monitor Alerts performance throughout the week to ensure efficient delivery.
Posted Jan 25, 2026 - 20:06 CST

Update

Our carrier partner has confirmed that they have deployed additional resources and as a result, Alert voice call turnaround time has begun to improve. We will continue to monitor services and ensure that Alert delivery is as efficient as possible.
Posted Jan 25, 2026 - 17:15 CST

Monitoring

Our carrier partners are currently observing delays with voice calls. Alerts sent during this time may take longer to complete, and analytics may take longer to populate. Alerts are still being successfully sent, please do not send duplicate Alerts at this time.
Posted Jan 25, 2026 - 12:42 CST
This incident affected: Alerts and Third Party Services.