Intercom (Support Chat Tool) - Outage (Investigating)

Incident Report for Apptegy

Resolved

This appears to operating as expected. Thanks for your patience!
Posted May 29, 2025 - 10:05 CDT

Update

We are continuing to monitor for any further issues.
Posted May 29, 2025 - 10:04 CDT

Monitoring

The services appear to be operational again. We will maintain a state of monitoring to ensure we that these services maintain stability.
Posted May 29, 2025 - 09:36 CDT

Identified

Our partner system has communicated that they are experiencing a major outage at the moment.

https://www.intercomstatus.com/us-hosting

You may still call the support line for any immediate needed assistance, or email support@apptegy.com!
Posted May 29, 2025 - 09:30 CDT

Investigating

Apptegy is currently investigating an issue that is impacting client's ability to chat with support teams.

Our team has identified that the issue may be related to an upstream service used by our system. We are working to gather more information and will provide an update as soon as we know more.

We appreciate your patience and will continue to keep you updated at status.apptegy.com!
Posted May 29, 2025 - 09:27 CDT
This incident affected: Third Party Services.