Rooms Service Degradation

Incident Report for Apptegy

Resolved

Rooms has returned to normal operation and we have confirmed that all services are healthy.
Posted Feb 25, 2026 - 12:38 CST

Identified

Rooms performance is currently degraded, resulting in some Rooms services being unreachable. Our team is implementing a fix and expect to have an update posted within the next 15 minutes.
Posted Feb 25, 2026 - 12:33 CST
This incident affected: Rooms.