We are investigating reports of Documents that are not accessible

Incident Report for Apptegy

Resolved

We have deployed a fix and have confirmed that previously inaccessible Documents are now working as expected. We have also verified that Documents can be reliably edited and remain accessible after changes are made.
Posted Apr 28, 2026 - 09:20 CDT

Investigating

We are investigating reports that some Documents are not available, both within the Media section and on public websites. Some document links are not resolving as expected, and some documents aren't able to be edited. We expect to have a resolution within the next hour.
Posted Apr 28, 2026 - 08:59 CDT
This incident affected: Media/CMS and Client Websites.