Degraded/slow performance within Media and CMS

Incident Report for Apptegy

Resolved

We have monitored system performance today and have not observed any unusual activity. This issue has been resolved.
Posted Dec 09, 2025 - 17:34 CST

Update

We have completed our planned maintenance and all services have returned to normal operation. This incident will remain open for an observation period while we verify services are performing as expected.
Posted Dec 08, 2025 - 23:31 CST

Update

We are still observing instances of degraded performance. We have scheduled maintenance beginning today at 11:00pm Central Time. During this maintenance window, some Media, Alerts, and CMS services will be unavailable.

Public facing websites will remain accessible. Scheduled Alerts will still be delivered during this maintenance window. We will provide an update once this maintenance has been completed.
Posted Dec 08, 2025 - 18:06 CST

Monitoring

We’re seeing improvements in performance and continuing to monitor the affected services.
Posted Dec 08, 2025 - 10:59 CST

Identified

We are currently experiencing delayed responses from Apptegy services that support functionality for the areas of the platform listed below. Public facing websites should not be impacted at this time.

Impacted areas:
- Live Feed
- News
- Documents
- Events
- CMS page editing

We are working to return these services to normal operation very soon. We will post an update no later than 11am CST.
Posted Dec 08, 2025 - 10:16 CST
This incident affected: Media/CMS and Other Services.