[User Management] Experiencing Degraded Performance

Incident Report for Apptegy

Resolved

Update:
The performance degradation cleared. All services are now operating normally.

✅ Next Steps:

We will continue monitoring system performance to ensure stability.
We appreciate your patience and apologize for any inconvenience this may have caused.

✅ Stay Updated: Visit status.apptegy.com for future service updates.
Posted Aug 05, 2025 - 15:52 CDT

Investigating

What’s Happening?
We are currently seeing degraded performance in loading users and user details, potentially impacting logging into the application. Users may experience slower than normal response times or intermittent failures.

Our team has identified the issue and is working on mitigation efforts. Services remain available but may not be performing optimally.

Next Steps:
We will provide another update by [next estimated update time] or sooner if the situation changes.

✅ Stay Updated: Follow real-time updates at status.apptegy.com.

Thank you for your patience!
Posted Aug 05, 2025 - 15:14 CDT
This incident affected: Rooms and Media/CMS.