Intranet Outage (Staff Connect not affected)

Incident Report for Apptegy

Resolved

Intranet services have returned to normal operation as of 8:45am CDT.
Posted Jul 27, 2026 - 08:47 CDT

Identified

Our team is currently investigating an issue affecting Intranet services. Users may experience a white screen after logging in, or cannot log in. Users of Staff Connect are not affected.

We will provide an update by 10:00 AM CDT.
Posted Jul 27, 2026 - 07:50 CDT
This incident affected: Other Services.