Microsoft 365 - Degraded Service

Incident Report for Apptegy

Resolved

Microsoft 365 services have returned to normal operation.
Posted Jan 23, 2026 - 09:10 CST

Monitoring

Microsoft has reported that Microsoft 365 services are currently experiencing degraded service functionality. Their service issues currently impact email delivery, which may impact the following Apptegy services:
- Delivery of Alerts sent to email providers that utilize Microsoft 365 may be delayed
- Delivery of 2FA (2 Factor Authentication) codes used to authenticate Staff or Guardians when logging in

https://status.cloud.microsoft/
Posted Jan 22, 2026 - 17:07 CST
This incident affected: Third Party Services.