Verizon service outage in North America

Incident Report for Apptegy

Resolved

Verizon has confirmed their outage was resolved yesterday, January 14th, at 10:15 PM Eastern Time.

https://www.verizon.com/about/news/update-network-outage
Posted Jan 15, 2026 - 11:17 CST

Monitoring

Verizon is currently experiencing service outages in North America. The following Apptegy services could be impacted:

- Alerts (both SMS and Calls) sent to Verizon users may be delayed
- Analytics for Alerts sent to Verizon may take longer to populate
- Guardians attempting to login via 2FA may not be able to receive codes if their cellular service is provided by Verizon.

Other cellular carriers like Xfinity Mobile may be impacted due to their reliance on the Verizon network.
Posted Jan 14, 2026 - 13:37 CST
This incident affected: Third Party Services.