Recurring Alerts section is not loading in a timely manner

Incident Report for Apptegy

Resolved

Our engineering team has identified and resolved the issue that was preventing Recurring Alerts from loading properly. Our support team will be monitoring this evening for any additional reports.
Posted Sep 02, 2026 - 19:00 CDT

Investigating

We are currently investigating an issue where the Recurring Alerts section is not loading in a timely manner. This could impact viewing Recurring Alerts and their corresponding settings, but should not prevent scheduled Recurring Alerts from being sent. Analytics should remain accessible.

We will provide an update by 7:00pm CDT.
Posted Sep 02, 2026 - 18:03 CDT
This incident affected: Alerts.