Scheduled maintenance is complete. Thank you for your patience.
Posted Jul 24, 2025 - 22:05 CDT
Update
Scheduled maintenance is complete. Thank you for your patience.
Posted Jul 24, 2025 - 22:05 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2025 - 22:00 CDT
Scheduled
📅 Date: Thursday, July 24th, 2025 ⏰ Time: 10:00 PM - 10:15 PM, Central ⚙️ Affected Services: Apex Redirect Server for US Client Websites
What’s Happening? We will be performing routine maintenance on our production US Apex Redirect Server. This server is responsible for redirecting website traffic to from https://school.com to https://www.school.com. During this maintenance period, users attempting to access client websites from the apex domain may not be redirected to the full school website (EX: https://school[.]com domain may not be redirected to the https://www[.]school[.]com domain). Users directly accessing school sites using the complete domain will experience no service disruption; this will only affect users attempting to access the website through the shortened URL.
What You Need to Know: Maintenance will begin at 10:00 PM CT and is expected to be completed by 10:15 PM CT. Users may experience brief service interruptions when attempting to access client websites from apex domains (EX: attempting to access https://www.school.com from https://school.com). No action is required on your end. Apex Redirect Server services will be fully restored as soon as the maintenance is complete.
We appreciate your patience as we perform this routine maintenance. If you have any questions, feel free to reach out to our support team.
✅ Stay Updated: You can follow real-time updates on our Status Page at status.apptegy.com.
Posted Jul 21, 2025 - 14:15 CDT
This scheduled maintenance affected: Client Websites.