Document folder links are not resolving as expected

Incident Report for Apptegy

Resolved

Document folder links are now loading properly. This issue has been resolved.
Posted Mar 02, 2026 - 17:13 CST

Identified

Some links to Document folders are not loading as expected. Our team has identified the root cause and we are working on implementing a fix. Documents are still accessible when navigating from the root documents directory (*example-domain*.com/documents), only direct links to folders are exhibiting issues.
Posted Mar 02, 2026 - 16:42 CST
This incident affected: Client Websites.